当前位置:首页 » 第一交易 » 正文

文华期货软件预警公式(文华期货软件电脑版)

4.52 W 人参与  2023年01月26日 04:55  分类 : 第一交易  评论

期货软件博弈大师 求一个简单预警公式!

ma1:=ma(close,5);

vol1:=ma(vol,5);

UB:=cross(close,ma1);

DB:=cross(close,ma1);

UVB:=cross(close,ma1) and cross(vol,vol1);

DVB:=cross(ma1,close) and cross(vol,vol1);

drawtext(ub,ma1,'上穿均线'),colorred;

drawtext(db,ma1,'下穿均线'),colorgreen;

drawtext(uvb,ma1,'放量上穿均线'),colorwhite;

drawtext(dvb,ma1,'放量下穿均线'),coloryellow;

______________

博易大师,没有提供声音类的函数,单从公式无法做声音预警。

文华上有此功能,

实际更多的专业化程序化软件,都可以非常容易实现你所要的功能,如TB,MC,金字塔之类。

求文华期货软件一个简单公式!

你好!我用是通达信,与你现用软件设置方法应该通用。方法如下:

要公式实时预警,就要先打开“条件预警系统”:

功能--预警系统--条件预警开关。并按下面方法进行:

1、先做好公式:

上穿或下破5日线

CROSS(C,MA(C,5)) OR CROSS(MA(C,5),C);

2、功能---条件预警设置--公式设置--添加公式。

刚才你做好的公式。

3、预警品种--添加品种(选取你要选取的股票)--我选取是自选股,确定。

4、到条件预警设置--其它设置,点:系统扬声器声音,选:弹出列表对话框。

5、有个股符合要求时,就会弹出列表对话框:

希望能够帮助您,顺祝马年投资顺利!

文华期货软件,豆粕的每分钟成交量小于400时报警,怎么实现。文华客服说要编写个指标,感谢高手赐教

这个预警就需要编写指标才能实现了

文华普通版的功能是没有这功能

编写指标又需要专业人士才可以

没有实际操作过

你找客户经理帮忙

期货公司的技术部的估计可以做到

把要求说下,看对方能不能完成

有什么问题或是不清楚的地方

欢迎点开名字交流

[img]

您好可以帮我写一个文华财经期货行情软件五分钟macd金叉和死叉的预警提示公式吗?

文华赢顺wh6,指标公式:

D: ="HOUR$1$CLOSE " ;

DIFFD : =EMA(D,12*12) - EMA(D,26*12);

DEAD := EMA(DIFFD,9*12);

DIFF : =EMA(C,12) - EMA(C,26);

DEA := EMA(DIFF,9);

CROSS(DIFF,DEA)BARSLAST(CROSS(DIFFD,DEAD))BARSLAST(CROSSDOWN(DIFFD,DEAD)),SOUND('A');

CROSSDOWN(DIFF,DEA)BARSLAST(CROSS(DIFFD,DEAD))BARSLAST(CROSSDOWN(DIFFD,DEAD)),SOUND('B');

文华期货的分时图中MACD零轴上首次金叉和零轴下首次死叉的预警公式怎么编?

文华期货分时图相当于1分钟图

零轴上首次金叉代码如下:

DIF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIF,9);

VAR1:=BARSLAST(DIF0 AND DEA0);

VAR2:=CROSS(DIF,DEA);

VAR3:=COUNT(VAR2,VAR1)=1;

VAR4:=DIF0 AND DEA0;

VARZ:VAR2 AND VAR3 AND VAR4;

零轴下首次死叉代码如下:

DIF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIF,9);

VBR1:=BARSLAST(DIF0 AND DEA0);

VBR2:=CROSS(DEA,DIF);

VBR3:=COUNT(VBR2,VBR1)=1;

VBR4:=DIF0 AND DEA0;

VBRZ:=VBR2 AND VBR3 AND VBR4;

可以关注我,有什么问题再交流。

网站首页期货手续费网(微信公众号:第一交易)

本文链接:https://52ol.cn/post/105578.html

文华期货软件预警公式  站长强烈推荐!商品期货股指账户开户手续费成本享受会员VIP优惠,交易所手续费+1分,无条件交反90%,可以跟期货公司签署协议!安全放心直返期货账户!关注微信公众号:第一交易

期货账户开户手续费+1分,保证金默认公司保证金,可调+1或+0(不是老司机不建议调保证金)

欢迎散户机构法人套期保值者合作,开户扫描下方二维码联系关注微信公众号:第一交易

<< 上一篇 下一篇 >>

股指商品期货开户交易手续费+1分,无条件交反90%,可以跟期货公司签署协议!安全放心直返期货账户!

Copyright 邮箱:diyijiaoyi@qq.com 公众号第一交易 52ol.cn . All Rights Reserved 期货手续费网 湘ICP备18014167号